DoD Plugins

Go Back   DoD Plugins > General > Chat

Chat Here is where members can chat with each other. It is also where members get promoted. I expect spam here from idiots.

» Navigation
 > FAQ
» Forum Actions
» Programming
 > VERC
» Server Links
For Linking to Us
AvaMods
=|[76AD]|=
GameSpy Rangers
{DFH} Clan
AMX Mod X
Reply
 
Thread Tools Display Modes
  #1  
Old 10-25-2019, 12:58 AM
diamond-optic's Avatar
diamond-optic diamond-optic is offline
AvaMods.com Admin
Developer
Admin
 
Join Date: May 2005
Location: Upstate New York
Posts: 2,047
October 2019 hlds update...

Did this mess up anyone else's server?


I had to disable a plugin right off the bat becuase it was crashing the server: FATAL ERROR (shutting down): PF_MessageBegin_I: New message started when msg '70' has not been sent yet


> Getting constant server console spam: Message name too long: ScoreInfoLong
> It appears that client_print's are just showing as "%s" in the chat now.
> Player models are sometimes getting replaced by really glitchy gordon freeman models


..and im also getting other strange random bugs and plugin errors that I had never got before. I'm hoping I can narrow it down to a few plugins and that it's not affecting everything lol.






so I cant really be the only server suffering this kind of stuff since update....
__________________




| AvaMods | dodplugins | amxx plugins |

Reply With Quote
  #2  
Old 10-25-2019, 11:27 PM
diamond-optic's Avatar
diamond-optic diamond-optic is offline
AvaMods.com Admin
Developer
Admin
 
Join Date: May 2005
Location: Upstate New York
Posts: 2,047
So I've narrowed some of the issues down to being amxx related.

The client_print issue happens with amxx v1.10.5380 and up (latest at time of this post is 5386). It works fine if I revert to 5378. I reported this on the amxx github.

Also reverting back to 5378 makes the crashing plugin stop crashing (dod_corpse_fade)

The glitchy freeman models is being caused by one of my plugins, but I have yet to look into why it is doing that now. I also havent re-enabled any other plugins that started giving me errors so I'm not yet sure if reverting the amxx resolved any of the other plugin issues.

But the server console spam happens with a fresh stock hlds, even without metamod or amxmodx running.
__________________




| AvaMods | dodplugins | amxx plugins |

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Donations
If you like this website, and would like to give something in return, you can make a donation. Your donation will be used to pay for hosting service, domain, & maintenance costs only!

$

Select your donation amount and then press the Donate button.




» Log in
User Name:

Password:

Not a member yet?
Register Now!
Powered by vBadvanced CMPS v3.2.3

All times are GMT -3. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
dodplugins.net