DoD Plugins

Go Back   DoD Plugins

» Navigation
 > FAQ
» Forum Actions
» Programming
 > VERC
» Server Links
For Linking to Us
AvaMods
=|[76AD]|=
GameSpy Rangers
{DFH} Clan
AMX Mod X
View Single Post
  #16  
Old 02-19-2019, 12:52 AM
Fysiks Fysiks is offline
Senior Member
 
Join Date: Aug 2007
Posts: 108
Quote: Originally Posted by pinkerton View Post
Hey, I have been trying to get plugins to work literally all day today and no matter what I try I keep ending up with bad loads when I run amx_plugins.

I cannot for the life of me figure out why these plugins aren't working. I've tried the instant spawn, parachute, and a couple others. Always just results in a bad load. I've gone into dod/addons/amxmodx/configs/modules.ini and manually enabled each of the following by removing the ;

fun
engine
fakemeta
geoip
sockets
regex
nvault
hamsandwich


But to no avail. Still bad load. I've been using this website to compile the sma files: https://www.amxmodx.org/webcompiler.cgi It creates the amxx file, I place it into amxmodx/plugins, I add the name at the bottom of the list in config/plugins.ini - still get the bad load.

Make sure that you are using the latest stable version of AMX Mod X (1.8.2). With this version, you won't need to edit module.ini at all. Also, make sure that the entry in plugins.ini includes the ".amxx" and that the file exists in the plugins folder.

You should probably post this somewhere more appropriate (i.e. not in a thread for a specific plugin).
Reply With Quote
 
» Donations
If you like this website, and would like to give something in return, you can make a donation. Your donation will be used to pay for hosting service, domain, & maintenance costs only!

$

Select your donation amount and then press the Donate button.




» Log in
User Name:

Password:

Not a member yet?
Register Now!
Powered by vBadvanced CMPS v3.2.3

All times are GMT -3. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
dodplugins.net